venerdì 29 ottobre 2010

Falla in Adobe Flash Player, Reader e Acrobat


Una nuova pericolosa vulnerabilità è presente in Flash Player. Lo hanno confermato i tecnici di Adobe che promettono il rilascio di un aggiornamento risolutivo entro due settimane. Anche Reader ed Acrobat sono affetti dalla medesima falla di sicurezza dal momento che entrambi i prodotti sono in grado di riprodurre contenuti Flash eventualmente presenti all'interno di documenti in formato PDF. Come consiglio a beneficio degli utenti di Reader e di Acrobat, gli esperti suggeriscono la valutazione di software alternativi (Foxit Reader, ad esempio, non risulta affetto dalla stessa vulnerabilità) oppure di disattivare temporaneamente il supporto della tecnologia Flash all'interno dei file PDF.

Nessun commento:

Posta un commento